Scheduled Maintenance

Scheduled for Sep 10, 03:00 - 04:30 UTC

Update

Coconut will perform scheduled maintenance during the above window. We expect minimal impact during maintenance, but some users may experience brief interruptions to all Coconut services.
Posted Sep 08, 2025 - 14:21 UTC

Scheduled

Coconut will perform scheduled maintenance during the above window. We expect minimal impact during maintenance, but some users may experience brief interruptions to all Coconut services.
Posted Sep 08, 2025 - 14:20 UTC
This scheduled maintenance affects: Application, API & Webhooks, and Database.