Microsoft Dynamics Integration: Appointment Sync Unavailable

Incident Report for Coconut Software US

Resolved

This incident has been resolved.
Posted Sep 13, 2026 - 14:52 EDT

Monitoring

Our team has implemented a fix and Appointment synchronization has returned to normal function. We’re continuing to monitor to ensure stability. We’ll update this space if the situation changes.
Posted Sep 13, 2026 - 13:16 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 13, 2026 - 12:47 EDT

Update

We are continuing to investigate this issue.
Posted Sep 13, 2026 - 12:43 EDT

Update

We are continuing to investigate this issue.
Posted Sep 13, 2026 - 12:38 EDT

Investigating

We’ve encountered an issue affecting our Microsoft Dynamics integration and our team is investigating. Appointment synchronization with the integration is currently disrupted. New appointments may be delayed or may not sync during this time. We’ll update this space with new information as it becomes available, and every hour.
Posted Sep 13, 2026 - 12:30 EDT
This incident affected: Integrations (Microsoft Dynamics).